Reporting

Sep 27, 2012 at 8:11 PM

I don't really understand how the reporting section is supposed to work.  I see that it is prepopulated with some sample data.  But none of our details show up in the reports.  We are not using the sales portion of the system using it primarily as a contact manager.

The help system while very nice and well implemented is somewhat sparse in detail.

 

Coordinator
Sep 30, 2012 at 12:40 PM

Agreed the help pages need some further detail, I'll address this asap.

Regarding the reports not reading information from your lists, have you followed the post installation steps from here - http://spcrm.codeplex.com/documentation ?  Hopefully thats just the problem.  I wrote those steps in a bit of a hurry too so will try and get a page created with some screenshots too soon.

Oct 2, 2012 at 4:32 PM
Edited Oct 2, 2012 at 4:39 PM

Hmm well I tried to follow the steps but I am not having any luck.   Basicially after i enter the new command text and save I still see your reports.  This is not a big problem however at the moment, please see the Issue Tracker for more pressing problems we are experiencing.

Coordinator
Oct 4, 2012 at 6:38 PM

Damn I was hoping it would be as easy as those steps not being followed.  Within Excel in the connection properties can you please double check that you can see your sites URL in there.  Once you've done that, can you try pressing the refresh button from the same data menu in Excel - Hopefully that will either pull in your data, or provide a meaningful error.

Sorry for such basic troubleshooting advice, but I'm far from an Excel guru and I can't re-create the problem.